Handyman Wire

Who's Online
0 registered (), 18 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Welcome Newcomers
Unregistered users may only post in the handyman forum. If you register, you may post in any forum and use of CAPTCHA code is not required.
Advertisement
Topic Options
#267692 - 04/15/06 12:05 PM Hot tub service panel breaker won't turn back on
zubblwump Offline
member

Registered: 03/20/05
Posts: 133
I'm not sure where to start troubleshooting this, so I thought you guys could probably help.

Yesterday, my wife noticed that he hot tub was off. I had her check the service panel breaker and it was tripped. Problem is is won't turn back on, just immediately goes back to the middle tripped position. We've had this hot tub working fime for about 3 years, so I'm not sure what the problem suddenly is.

Here's some background that may help:

I have a 50A breaker in my main panel running to a sevice panel by the hot tub which has a 50A GFCI breaker. Wiring goes directly to the hot tub from the GFCI. When I manually turn off the 50A breaker in the main panel, the GFCI in the service panel will stay on, but when I turn the one in the main panel back on, the one in the servce panel immediately trips. Last summer, I noticed that the breaker in the service panel would trip occasionally, but never could pinpoint when. At the time I guessed it may have been when the air conditioning was running, but since they are on completely diferent circuits, couldn't see a plausible connection. Now that this has happened, I doubt the air conditioning has anything to do with it. Up until last summer, the breaker never tripped once.

Where should I start looking? Bad breaker? Wiring from main panel to service panel? service panel to hot tub? hot tub itself? Hopefully this information leads one of you experts to an obvious problem, but I'm willing to look at anything, just need to know where to start. Thanks, guys/gals. I know you won't let me down!

Top
#267693 - 04/15/06 12:39 PM Re: Hot tub service panel breaker won't turn back on [Re: zubblwump]
Big_Razor Offline
journeyman

Registered: 02/27/02
Posts: 76
Loc: NH
I'd focus on the hot tub. When my air pump went, the breaker would trip until i disconnected it. One of your motors, heater, panel, etc. may need to be replaced.

Top
#267694 - 04/15/06 03:30 PM Re: Hot tub service panel breaker won't turn back on [Re: zubblwump]
dora Offline
Search and Rescue
Carpal Tunnel

Registered: 02/16/02
Posts: 21273
Loc: Somewhere under the sun
Sounds like a ground fault or a faulty GFCI. Lets try to eliminate all the components before replacing a GFCI, since they're so expensive it would be nice it something else is causing the problem.

You'll have 3 or 4 cables going the the spa pack housing. Lable all these connectors that attach to your spa pack housing (like 1 thru 4 so you'll know how to connect them back up), then disconnect them all and apply power. If no trip then shut off the power and one by one hook them up to find which item is causing the trip. I had an ozonator that would do this, your's may be something else.
Here's a link that'll help in the details.

http://www.hottubessentials.com/troubleshooting_tripping_GFCI.htm

Let us know what you find.
_________________________
Life is about using the whole box of crayons!

Top



Moderator:  CabinConnection, Ernie, SpeedyPetey 


Experts | Email Us | Disclaimer | HandymanWire home
Articles | We welcome your feedback. | Privacy
http://www.handymanwire.com
Handyman Wire
your resource for advice on home improvement and repairs.
Copyright 2014, Handyman USA LLC.
All rights reserved.